Problems with GIT and Vista....

Gamer's Internet Tunnel, formerly Gamer's IPX Tunnel

Problems with GIT and Vista....

Postby Berzerkj » Wed Nov 21, 2007 11:12 am

deleted
Last edited by Berzerkj on Thu Oct 22, 2015 12:44 pm, edited 1 time in total.
Berzerkj
 
Posts: 2
Joined: Wed Nov 21, 2007 11:06 am

Just an update

Postby Berzerkj » Wed Nov 21, 2007 3:19 pm

deleted
Last edited by Berzerkj on Thu Oct 22, 2015 12:45 pm, edited 1 time in total.
Berzerkj
 
Posts: 2
Joined: Wed Nov 21, 2007 11:06 am

Postby a58strod » Sun Jan 06, 2008 1:53 pm

You need to right click on GIT and choose "run as administrator" for it to recognize your adaper
a58strod
 
Posts: 2
Joined: Sun Jan 06, 2008 1:49 pm

Postby mixaloki » Wed Jan 16, 2008 10:50 am

I have similar problem, log in to winodows as administrator, but Still no go ipx
mixaloki
 
Posts: 1
Joined: Wed Jan 16, 2008 10:11 am

Postby a58strod » Wed Jan 16, 2008 2:05 pm

Logging into Vista as administrator doesn't mean your programs run with administrator privileges. All programs run with limited access unless you specificly tell them to run with administrator rights. Make sure you are right clicking on the GIT icon and choosing "run as administrator" from the fly-out menu. Another option is to right click the GIT shortcut and go to properties. Then check the box that says "run this program as administrator" on the compatibility tab so that it does it every time.
a58strod
 
Posts: 2
Joined: Sun Jan 06, 2008 1:49 pm

Postby Ark » Wed Jan 16, 2008 2:49 pm

Or I can add to the manifest in the next release of GIT, that it specify to Vista that Admin is required to run it.
Ark
Site Admin
 
Posts: 2108
Joined: Sat Sep 13, 2003 4:21 pm


Return to GIT

Who is online

Users browsing this forum: Google [Bot] and 2 guests

cron