Page 1 of 1

cant play preview and cant save it as...

PostPosted: Sat Jun 03, 2006 9:24 am
by Peter_spliid
I have the full version of morpheus photo morpher v3.0 and nothing happes when i press play and it doesnt save it when i press render timelime! :evil:

PostPosted: Sat Jun 03, 2006 9:56 am
by Ark
Don't pirate it then.

PostPosted: Wed Nov 19, 2008 5:53 pm
I went, and bought the standard version, now I get no preview....any ideas? I really like the program, but if this isn't going to work, I'm gonna be asking for my money back. thx

PostPosted: Wed Nov 19, 2008 6:11 pm
I have the new version 3.10 std, I really need help with this

PostPosted: Wed Nov 19, 2008 6:44 pm
by Ark
If you hid the preview window, you can show it by selecting View / Preview from the menu.

Any Help????

PostPosted: Thu Mar 26, 2009 7:49 am
by nightwolf666
i got the same problem; seems like the engine has frozen - doesn't anybody have a clue what causes this bug??
it worked fine for a while, but after working in a project with 12+ morphs it never worked again...
is there a solution to this problem???
it doesn't show an error message, it just doesn't do anything like morphing-preview or rendering...

would appreciate any help and tips.

thx nightwolf

PostPosted: Thu Mar 26, 2009 9:37 am
by Ark
Either you hid the Preview window, and are looking at the greyed out Play menu option under the Preview menu at the top of the screen. In this case, just show the Preview window again (View / Preview from the menu).

Or, you have the Preview window there, and clicking Play just seems to do nothing, but you can still drag the slider left and right. Also, in this case, File/Render doesn't do anything either. This means that you did not purchase the software from us, and are using a pirated version that was hacked to remove the trial screens. Your trial has expired, and Play + Render are no longer available unless you purchase the program. The screen that would tell you this has been removed so the buttons appear to just do nothing when clicked.