Freezing

Make sure to search and see if your bug has already been posted

Freezing

Postby Royal » Mon Nov 16, 2009 7:19 am

I just loaded Morpheus on my Windows 7 machine and developing a morph seems to be fine but when I try to save it to Photobucket it locks up solid. Every time.

I can send it as email in both gif and flash but when I try to post it to Photobucket the rendering boxes come up and it just sets there, for over an hour the last time I let it do its thing with no movement on the progress bar.

I would be happy to just save it to my computer and then do as I wish with it, load it to Photobucket or Youtube but I can not see how to save it as a flash or gif to my computer. It seems that I should be able to do this. I even tried to email it to myself so I could save it that way but it did not come as a seprate file. Am I doing something wrong?

I have a brand new Dell Core 2 Duo machine with 4 gig of ram.

I do not use this program all that much, just to play with so I might be missing something.

Can I not just save the finished product as a gif or flash on my drive and then I can do as I wish with it?

Thanks for any help you can give me.

Royal
Royal
 
Posts: 10
Joined: Tue Mar 22, 2005 5:54 am

By the way

Postby Royal » Mon Nov 16, 2009 7:25 am

EVERY time this happens I try to cancel the program the only way I can do it is go into the Task Manager and do it that way. Sucks :(
Royal
 
Posts: 10
Joined: Tue Mar 22, 2005 5:54 am

Postby Ark » Mon Nov 16, 2009 11:11 am

You can render your timeline using the File/Render option. GIF and SWF will be options there as well.

Is it freezing when it is rendering the animation to a temporary file, or when you click the upload button and it tries to actually send the file to photobucket?
Ark
Site Admin
 
Posts: 2108
Joined: Sat Sep 13, 2003 4:21 pm

Postby Royal » Mon Nov 16, 2009 11:33 am

I can make a gif and was successful in making a flash :D but when I try to link it with photobucket or youtube it freezes. I get, "Program not Responding" It will not shut down unless I do the control/alt/delete thing.

I am happy to see that I can make a gif and flash. It has been quite a while since i have used the program and I can see I have to spend some time with it but the locking up is wrong. Is there a problem with Windows 7?

Thanks for responding
Royal
 
Posts: 10
Joined: Tue Mar 22, 2005 5:54 am

Postby Ark » Mon Nov 16, 2009 12:11 pm

It sounds like the trouble is specifically when you are trying to do the upload, not when the wizard renders the file. This likely means that you are running some sort of firewall or internet security program that is not only preventing Morpheus from accessing the Internet, but not telling Morpheus that the connection is simply denied or blocked. There are no known issues with Windows 7.
Ark
Site Admin
 
Posts: 2108
Joined: Sat Sep 13, 2003 4:21 pm

Postby Royal » Mon Nov 16, 2009 1:16 pm

I made sure Morpheus is allowed and tried it again and it has been locked up for 10 minutes now.

As long as I can make gif's that I can put into Photobucked myself I can live iwth it but something is sure wrong with it
Royal
 
Posts: 10
Joined: Tue Mar 22, 2005 5:54 am

Postby Royal » Mon Nov 16, 2009 4:27 pm

I just tried to do a photomix and it locked up. I could not even save the thing. Very frustrating
Royal
 
Posts: 10
Joined: Tue Mar 22, 2005 5:54 am

Postby Royal » Mon Nov 16, 2009 4:31 pm

Royal wrote:I just tried to do a photomix and it locked up. I could not even save the thing. Very frustrating



I had put all the dots in and then tried to render it and it locked up. I tried to cancel it but it was frozen, I had to do the control alt delete thing to get out of it losing all my dots.
Royal
 
Posts: 10
Joined: Tue Mar 22, 2005 5:54 am

Postby Ark » Mon Nov 16, 2009 8:25 pm

You're going to need to provide a lot more details about what options you have changed, what you are doing, what you select from each menu or screen, etc.
What file format did you select to render to? Save your layout before your render so that if it does freeze, you don't lose anything. If you can reproduce the results, try emailing the .aml and source picture .jpg files to support using the link at the top of the page.
Ark
Site Admin
 
Posts: 2108
Joined: Sat Sep 13, 2003 4:21 pm


Return to Bug Reports

Who is online

Users browsing this forum: Google [Bot] and 1 guest

cron