Failed to set device to promiscuous mode

Gamer's Internet Tunnel, formerly Gamer's IPX Tunnel

Failed to set device to promiscuous mode

Postby RB5-107 » Wed Mar 03, 2004 5:28 am

I've tried winpcap v2.3 and v3 but still get this message.

I've diabled my firewall software as well.

It does say that the tunnel is enabled though????

Any help would be appreciated.
Posts: 1
Joined: Wed Mar 03, 2004 5:25 am

Postby Ark » Wed Mar 03, 2004 7:37 am

Possible options are:
1) You selected a non-ethernet device in the advanced options. Under most OS's modems are not even supported by Winpcap.
2) Winpcap is not instaleld properly, install the latest version.
3) Winpcap is too old for some combination of new hardware you have, install the latest version.
Site Admin
Posts: 2108
Joined: Sat Sep 13, 2003 4:21 pm

Postby CyberVenom » Fri Mar 05, 2004 12:08 am

Or maybe this is the standard WinPcap install problem. To fix: uninstall, reboot, install, reboot, then it should work. If you missed a rebootwhen first installing, WinPcap gets confused.
Posts: 25
Joined: Tue Jan 20, 2004 11:03 pm
Location: Ontario, California

Return to GIT

Who is online

Users browsing this forum: No registered users and 3 guests