Router Configuration issue? Unable to open Packet Device

Gamer's Internet Tunnel, formerly Gamer's IPX Tunnel

Router Configuration issue? Unable to open Packet Device

Postby Celcius » Sun Mar 19, 2006 5:27 pm


Couple of topics already posted on this one but no real answers given any help would REALLY be appreciated. I am trying to get Carmageddon 2 working with a friend using GIT. GIT Runs ok on his but everytime I try to set my end up I get :

"Unable to open Packet Device. Please select a different one under advanced configuration options"

I check the advanced configurations and there is nothing in the "look at frames on which device?" box.

I am using a wireless network card and router with port 213 forwarded to my pc.

I have tried unistalling WinPCap with the many reboots inbetween, I have also tried version 3.1 but this one wont work at all. I have ipx protocol installed.

Any guidance greatly appreciated.
Posts: 1
Joined: Sun Mar 19, 2006 4:39 pm

Postby karma » Mon Mar 20, 2006 7:50 am

check this post

it discusses installation of a loopback adapter and the bridge to allow git to use it.

link to post

hope it helps
Posts: 69
Joined: Mon Mar 14, 2005 7:42 am
Location: yokosuka japan

Return to GIT

Who is online

Users browsing this forum: No registered users and 5 guests