Page 1 of 1

Joint Operations: Escalation problem

PostPosted: Mon Jun 27, 2005 8:57 am
by Razeel
Hi, I've tried tu run this game through GIT without success..

As server I used wizard for TCP connection, then in configuration I've checked "Be TCP listen server..." and I've forwarded ports 32768, 49152, 64206-64211 and 7597.

My friend, who tried to connect to my server used the same wizard, in configuration he forwarded the same ports and he chosed to forward to my IP using TCP connect.

When I started the server and he tried to find the game through game LAN browser, he didn't saw my game, but GIT showed in connection status:
Code: Select all (tcp multi-listen) - UP since Mon Jun 27 16:51:45 2005
   accepted connection from
   last packet forwarded at Mon Jun 27 16:52:41 2005
   last packet received at Mon Jun 27 16:52:41 2005

what should I do to play with my frends? please help..

PS. we've got the same ISP and public IP, but we are in different LANs (different third part of IP adress) so I can't play normally chosing LAN in Joint Ops..

PostPosted: Fri Jul 15, 2005 6:31 am
by Archie
Razeel, me and my brother have spent hours trying getting J-Ops Escalation to work with GIT.