Page 1 of 1

Damn i really dont know what im doing wrong :(

PostPosted: Tue Jun 07, 2005 8:21 am
by console
hi there i discovered GIT a few days ago, but it seems i am to stupid to get this thing to work...

my internal ip: (server)
routers internal ip:

friends internal ip:
friends routers internal ip:

both networks use the same subnetmask


this is my config where the ip adres blanked out the external (puplic) ip of my friends router...
He has exactly the same config except he uses my puplic ip...

My advanced config looks like this:


now we both have our routers forwarding port 213 He forward to and i forward to

Maybe Im too stupid to get this thing working, but nothing works...i cant ping, i cant see anything, and most annoying i cant play games :(


PostPosted: Thu Jun 09, 2005 11:35 am
by poseyjmac
are you sure you're forwarding UDP 213 and not TCP 213? also uncheck dont send routable, some games ive played need that unchecked. and its best to have it unchecked or troubleshooting anyway.

PostPosted: Fri Jun 10, 2005 4:25 am
by console
my friends router forwards 213 udp for router only forwards port 213...I'm not able to make a difference between UDP or TCP...It only sais port 213....As far as i know this is both tcp and udp

PostPosted: Sat Jun 11, 2005 11:29 am
by poseyjmac
you only need 'all the rest'. you have some ports overlapping in there, not sure if that would mean anything but worth changing.

make sure both of you have any other firewalls like zonealarm or windows firewall turned off. sometimes people will have the windows firewall on and not know that its blocking every incoming port to their computer. especially the service pack 1 firewall, it just stays on and won't ever say anything to you about it.

PostPosted: Sun Jun 12, 2005 5:02 am
by console
tried every possible option now...both have firewall disabled, tried all portranges together and effect at all...
It just doesnt work.... :(