Please!!!!! Some one help me with Git Settings.

Gamer's Internet Tunnel, formerly Gamer's IPX Tunnel

Please!!!!! Some one help me with Git Settings.

Postby Sprigun » Fri Apr 29, 2005 2:37 am

Hi Every One!!
I had a REALLY bad week trying get GIT to work with my friend.
We tried War Craft 3, War Craft 3 FT, And a A+Star Craft. And None of them worked :cry:
We used those settings:
"1. The computers have to reach each other via the internet on port 6112. You can test this easily: start a network game on one computer and try to telnet to to this computer from the other machine (command line: "telnet <serverip> 6112"). If the telnet window connects, then you are ok to procceed.
2. You must rewrite the ip header. In Advanced Configuration put a checkmark in "Alter source ip" and enter the local address of your network card into "from" and enter the outer ip address of your dsl device into "to" field.
3. Also make sure your ethernet network card is selected under "look at frames at which device"
4. In Configuration there is nothing special, the server runs in listen "Be TCP listen server" mode, the other computer uses "TCP Connect" method.
5. Enable Internet connection sharing! Share your DSL on your LAN card. We have found that without sharing enabled, GIT/WinPCAP does not properly collects broadcast packets.
6. An advice: ENABLE THE LOGGING! If the machines are sending UDP broadcasts to each other correctly, both machines should have thickening forwarded.log and incoming.log files while warcraft is running in LAN game mode. Look into these files you have to see that broadcasts are sent and received with status 'ok'.
7. FINALLY, A VERY IMPORTANT THING: there are several versions of warcraftIII, and they seem not compatible with each other. We could not see each other in WC3 in lan games, even with GIT working properly. We both installed Frozen Throne and voila! it worked inmediatley. I suggest you both upgrade to Frozen Throne. Frozen Throne works nicely with GIT, but with original WC3 we had no success."
But no luck.
My friend could ping me but i couldn't. I also tried to go into "Connection Status" it said
61.68.148.224:6112 (tcp connect) - UP since Fri Apr 29 18:36:14 2005
last packet forwarded at Fri Apr 29 18:36:16 2005
But after A couple of minutes it said.
--.68.148.224:6112 (tcp connect) - DOWN since Fri Apr 29 18:32:32 2005
last packet forwarded at Fri Apr 29 18:32:32 2005
last packet received at Fri Apr 29 18:31:23 2005
Please SOME One HELP.
Please write a instraction form step 1 to step what ever to show mw how to set up War Craft 3 or FT or A Star Craft. I really need a help.
:(
Sprigun
 
Posts: 5
Joined: Fri Apr 29, 2005 2:13 am

Return to GIT

Who is online

Users browsing this forum: No registered users and 2 guests

cron