GIT disables all LAN activity. ***NOT FIXED***

Gamer's Internet Tunnel, formerly Gamer's IPX Tunnel

GIT disables all LAN activity. ***NOT FIXED***

Postby poseyjmac » Sun Apr 10, 2005 3:52 am

heres what happens. i run GIT .99 b4 and the included wincap on my windows xp pro PC to connect to another network with the same setup. it connects. the game works flawlessly... for about 5 minutes.

THEN, my whole LAN goes down. can't ping the router, can't ping each other on the LAN, and of course activity with the other LAN over GIT stops. then i disable the tunnel and have to wait about 2 or 3 minutes. then our LAN is functional again, internet works. router has kept the same internet IP.

i then run the tunnel on another computer on my LAN. and it works perfectly for hours, every computer including mine communicates lagless over the tunnel. im wondering, Ark, or anyone else, if you have any ideas on what this could be? ive narrowed down to my PC, but the problem is so bizarre to me that i don't know where to start to troubleshoot.


the options for both tunnels are:

Ethernet II, UDP, ICMP, ARP, match source port.

only 2 ports forwarded in GIT. 1 for the LAN broadcast port for the game, 1 for the actual game server port.

my windows xp machine has file and print server, TCP/IP, and microsoft client only in network card protocols/services.

router is IPCop linux router.
Last edited by poseyjmac on Sun Apr 24, 2005 1:57 pm, edited 2 times in total.
poseyjmac
 
Posts: 42
Joined: Mon Mar 29, 2004 11:33 pm

Postby poseyjmac » Sat Apr 23, 2005 12:40 am

**CORRECTION**

not really fixed :(

i was only playing with 2 other people. as soon as the 4th joined(guy from my LAN too), then after about 10 minutes the LAN would get zapped :(
poseyjmac
 
Posts: 42
Joined: Mon Mar 29, 2004 11:33 pm

Postby screamer » Thu Aug 18, 2005 11:53 am

I don;t know if I'm correct but when I tried to transfer some files with the help of GIT te connection startet to go very laggy... so much that after few sec. I couldn't even ping my friend. When I turn off and then on GIT ping was again normal. This could be a bug in GIT (meaby it couldn't handel bigger amount of data transfer... I don't know... it's just my guess). Any ideas about that?? Can someon transfer files with GIT ??
screamer
 
Posts: 7
Joined: Sat Aug 13, 2005 7:04 pm


Return to GIT

Who is online

Users browsing this forum: No registered users and 1 guest

cron