Problem with devices

Gamer's Internet Tunnel, formerly Gamer's IPX Tunnel

Problem with devices

Postby nikidimi » Sat Apr 09, 2005 1:34 pm

I've installed git 0.99 v4 and I'm running windows xp pro.When I start git I recieve this error:
Unable to open the packet device.
Please select a different one under Advanced configuration options.
In Advanced Configuration look at frames on which device there's nothing.I'm using winpcap 3.0.I tried with 3.1,but it didn't work too.
nikidimi
 
Posts: 2
Joined: Sat Apr 09, 2005 1:28 pm

Postby keren » Thu Apr 14, 2005 4:02 am

Same Problem here. Do you use bluetooth?
On my PC Winpcap seems to have a problem with bluetooth and I dont want to deinstall it.
I installed GIT on my second PC and it works fine.
keren
 
Posts: 6
Joined: Thu Apr 14, 2005 3:46 am

Postby nikidimi » Thu Apr 14, 2005 1:27 pm

Yes,i use bluetooth :( :( :(
nikidimi
 
Posts: 2
Joined: Sat Apr 09, 2005 1:28 pm

Postby keren » Mon Apr 18, 2005 8:52 am

I'm not sure if winpcap is the only problem. The 3.1B4 should be able to run with Bluetooth. I'll test Etherreal later today, it uses winpcap too.

And I did not try to deinstall only the bluetooth network device. Since I use bluetooth only for my headset this could work.

I'll post the results later.
keren
 
Posts: 6
Joined: Thu Apr 14, 2005 3:46 am

Postby keren » Mon Apr 18, 2005 12:00 pm

Etherreal works with Winpcap3.1B4. It even shows my bluetooth network device.

In an other post the recommandation was to change the device number, because git never started i didn't have the reg entries. Adding them manualy didn't work, i think i screwed it.
I exported the reg entries from my second pc, imported them and changed the device. Now git runs fine.

I uploaded the reg file if somebody needs it:
www.machtprobe.de/sonstiges/git.zip
keren
 
Posts: 6
Joined: Thu Apr 14, 2005 3:46 am


Return to GIT

Who is online

Users browsing this forum: No registered users and 3 guests

cron