0.98 git ptoblem whit packet device

Gamer's Internet Tunnel, formerly Gamer's IPX Tunnel

0.98 git ptoblem whit packet device

Postby Sj3 » Sat Nov 27, 2004 1:35 pm

when i launch git i have that error message i have 0.98 git version can you help me? :(
(sorry for bad english i am italian) :?



---------------------------
Gamer's Internet Tunnel
---------------------------
Unable to open the packet device.
Please select a different one under Advanced Configuration options.
---------------------------
OK
---------------------------
Sj3
 
Posts: 1
Joined: Sat Nov 27, 2004 1:31 pm

Postby Ark » Sat Nov 27, 2004 3:43 pm

Your network card is not standard and Winpcap cannot find it then. Do as it says and see if you have any devices listed in advanced config. If nothing is listed, you will need to upgrade your network card drivers or use a standard NIC.
Ark
Site Admin
 
Posts: 2108
Joined: Sat Sep 13, 2003 4:21 pm

Postby Malla » Sat Nov 27, 2004 6:04 pm

Another possibility is that you have installed the WinPcap 3.1 Beta. When I had installed the Beta, GIT was unable to find my network device and I got exactly the same error message. Try using WinPcap 3.0 instead.
Malla
 
Posts: 6
Joined: Sat Nov 27, 2004 10:25 am


Return to GIT

Who is online

Users browsing this forum: No registered users and 6 guests

cron