Ok what am I missing

Gamer's Internet Tunnel, formerly Gamer's IPX Tunnel

Ok what am I missing

Postby poomba1 » Thu Oct 30, 2003 2:03 pm

I managed to get GIT working before when I had one end a NAT and the other a regular IP, then I created a VPN via local security policy and VPN router and after that was established I ran GIT to forward all paclets (TCP, UDP and ICMP) and for Startcraft select to forward 6112 and then also the 'all other 217-65535' and it worked rather well. Now I have a VPN router at each end and it is working fine. So the fact the two systems are now NAT shouldn't matter as one machine is 192.168.43.5 and the other is 192.168.44.2 (used to be 24.70.x.x on internet which I used to connect via IPsecd to play) so I I want to do is forward to the other subnet. I can ping and share folders so the VPN via Internet part is working fine (as well as NetBios). When I invoke GIT at one end, the VPN is fine, if I invoke at both ends I loose the VPN completey, I assume maybe it's a flood prevent thing with the two Netgear FVS318 routers. So I tried to only forward broadcast packets and turn off ICMP, I only forward TCP and UDP and only if broadcast. Seems to NOT konk out the VPN when both machines invoke GIT but in Starcraft, we don't see the machine on the other subnet. Obviously I am missing something here.
poomba1
 
Posts: 2
Joined: Wed Oct 29, 2003 11:19 pm

Return to GIT

Who is online

Users browsing this forum: No registered users and 2 guests

cron