Warcraft 3 TFT worked, but know we experience strange DCs

Gamer's Internet Tunnel, formerly Gamer's IPX Tunnel

Warcraft 3 TFT worked, but know we experience strange DCs

Postby Maunzekater » Mon Apr 07, 2008 10:48 am


i had been a satisfied GIT user for the last 1.5 years and mainly used it to play Warcraft 3 - The Frozen Throne with a friend. I think this forum is pretty much dead, but i will give it a try :)

I had not played for almost 3 months because i had important exams, and when i tried to play with my friend again, we experienced disconnection every single time.

It goes like this:
We are both on Teamspeak (server on my computer) and can talk hours and hours, no disconnections or stuff (see below, this is important).
Now we both start GIT, i am the server and my friend is the client. We start the game, again i am the server, and my friend joins the game.
The game starts and not later than 2 minutes he gets kicked from the game AND from Teamspeak. The same happens if we do not start WC3, he will get kicked from Teamspeak so the problem is not restricted to playing WC3.

If i look into the status window, i see that he is disconnected for a few seconds and then reconnected again.

I have absolutely no idea what the reason could be, we didn't change anything except for Windows Updates maybe:

- we both have hardware firewalls, software firewalls turned off
- same GIT version (v0.99)
- same game version, ldo
- same WinPcap version (3.0)
- GIT setting are OK and worked for a loooong time
- both are using WinXP, not Vista

I do not see any kind of meaningful error in the log files, but to be honest i do not know what all the stuff means :)

Any help is greatly appreciated.
Posts: 1
Joined: Mon Apr 07, 2008 10:20 am

Return to GIT

Who is online

Users browsing this forum: No registered users and 1 guest