Page 1 of 1

Command & Conquer

PostPosted: Mon Mar 24, 2008 4:41 pm

I seem to be having some trouble tunneling Command & Conquer packets through GIT. To find out why, I made a little test thing on my local area network.

To test it, I set GIT up on 2 computers on my local network. One of the computers had everything disabled in the Advanced Configuration dialog while the other had everything enabled. I did this because I only needed to find out when it detected forwardable packets. Logs were enabled on both machines.

On the machine with everything enabled, I ran Command & Conquer and hosted a network game. As it turned out, no matter what I did (changed name, sent messages, hosted games, etc.) no packets seemed to show up in either the forwarded nor the unforwarded log.

I tried installing the latest version of WinPcap too.

So apparently GIT isn't picking up packets from Command & Conquer.

I started a network game between those two computers just to make sure that network games were working, and they were.

So. Any ideas on why GIT ain't seeing these packets? Any ideas on how to fix it?

Help much appreciated.