Problem running GIT behind router for Splinter Cell2

Gamer's Internet Tunnel, formerly Gamer's IPX Tunnel

Problem running GIT behind router for Splinter Cell2

Postby dorick » Sat Apr 10, 2004 11:15 pm

hi ppl.. i tried connecting thru git to another person to play splinter cell 2, however, although in GIT it says that the connection is established, i couldn't see his game in the lan page and it keeps saying no match found, i'm running behind a 3com router, after ticking the logging page for unforwarded, i got a whole long page which essentially says

network: EthernetII IPv4 TCP to:xxx.xxx.xxx.xxx:xxxx(the other party's address) from:xxx.xxx.xxx.xxx:xxxx(being my internal address) 'destination not broadcast'

the other friends i had had no problems connecting to him, in the end i had to connect thru battle lan which worked, any ideas?

my Git settings are as below:
in Config menu,
port number : 213(same as host)
Using method: TCP connect
Forward which TCP/UDP ports: (tried the splinter cell2 ports first, later tried all well-known ports, both of which did not work)

Advanced config,
Look into which frame types,
IEEE 802.2
IEEE 802.3
Ethernet II

Forward which IPX packet types,
IPX

Forward which IPv4 protocols,
TCP
UDP
ICMP

Ipv4 Forward options,
Only if broadcast
(tried alter source ip, wif my internal and external addresses put appropiately, still didn't work)

the rest are left unchecked or blank.


(btw i've tried opening all the ports on my router, and even setting DMZ, to no avail.. thankz)
dorick
 
Posts: 1
Joined: Sat Apr 10, 2004 2:10 am

Return to GIT

Who is online

Users browsing this forum: No registered users and 4 guests

cron