Help Needed, Appreciated.

Gamer's Internet Tunnel, formerly Gamer's IPX Tunnel

Help Needed, Appreciated.

Postby vgslee » Wed Aug 01, 2007 11:43 am

Hi Guys,

Appreciated if anyone could help me here.. i had tried for 3 days now, running out of luck.
Thanks in advance.

This is the the setup i have, trying to GIT 2 LANs together

LAN 1
ADSL connection with IP X.X.X.X
Linksys Router with IP 192.168.1.1
Port 213 and 6112 forwarded to 192.168.1.10
PC 1 with IP 192.168.1.10
Windows 2003 SP1
GIT installed with WinPcap 3.0
No Warcraft3 installed

GIT Configurations
Y.Y.Y.Y (Lan 2 IP Address) with 213 port and UDP fastest

Advance Configurations
IEEE802.2&3 checked
Ethernet II checked
IPX, TCP, UDP. ICMP, ARP checked
also Match source port checked
Don't Send Unicast, routable checked
Alter Source IP
Internal 192.168.1.10
External X.X.X.X

PC 2 with IP 192.168.1.100
Warcraft3 installed (planned to play on this PC)

LAN2
ADSL connection with IP Y.Y.Y.Y
Linksys Router with IP 192.168.1.240
Port 213 and 6112 forwarded to 192.168.1.20
PC 3 with IP 192.168.1.20
Windows XP SP2
GIT installed with WinPcap 3.0
No Warcraft3 installed

GIT Configurations
X.X.X.X (Lan 1 IP Address) with 213 port and UDP fastest

Advance Configurations
IEEE802.2&3 checked
Ethernet II checked
IPX, TCP, UDP. ICMP, ARP checked
also Match source port checked
Don't Send Unicast, routable checked
Alter Source IP
Internal 192.168.1.20
External Y.Y.Y.Y

PC 4 with IP 192.168.1.30
Warcraft3 installed (planned to play on this PC)

Basically it doesn't work :(
From Lan 1
Connection Status : Y.Y.Y.Y:213 (udp) - UP since Thu Aug 02 01:00:00 2007
Ping 192.168.1.30 or 20, time up
Host Warcraft 3 LAN game in PC2, PC4 can't see it

From Lan 2
Connection Status : X.X.X.X:213 (udp) - UP since Thu Aug 02 01:00:00 2007
Ping 192.168.1.10 or 100, time up
Host Warcraft 3 LAN game in PC4, PC2 can't see it

Could someone sorta enlighten me what went wrong here :p
Question:-
1. Windows 2003 (PC1) with XP (PC3) any problem?
2. GIT only needed to be installed in PC1 and 3?
3. PC1 and 3 could run warcraft as well?
4. Any additional setting in the router needed?
5. Another NIC needed in PC1 and 3? to share to the connection to PC2 and 4?

I had gone thru the 9 pages of this forum one by one, and i still couldn't fix it. Thank you again... hope those that get it running right, share with me... :wink:
vgslee
 
Posts: 2
Joined: Wed Aug 01, 2007 10:52 am

Return to GIT

Who is online

Users browsing this forum: No registered users and 3 guests

cron